Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: Smanky Date: May 2, 2010 8:40am
Forum: etree Subject: upload disappeared

I just uploaded a show, and when I clicked submit, it said the identifier was taken (vaco2008-03-20) and I needed to check it. First, there is another copy of this show on the archive, but the identifier is vaco2008-03-20.km184.flac and when I entered in the identifier I wanted, the upload page didn't complain at all.

I hit the back button and I was brought to the generic upload your files screen. I went to the contribution center and I can't find the files there. I'm not sure where to look to continue w/ the import process.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: May 2, 2010 7:09pm
Forum: etree Subject: Re: upload disappeared

Try hovering over the "Share" button again. That will usually bring up a list of files that are in your upload but not checked in yet. I don't see anything for a history under that identifier, which means the files haven't been archived yet.

Reply to this post
Reply [edit]

Poster: Smanky Date: May 7, 2010 9:14pm
Forum: etree Subject: Re: upload disappeared

I haven't been able to access the forum for a few days. For some reason the LMA portion of the site didn't want to load properly.

Anyway, hovering over the "share" button doesn't do anything. Any other ideas?

Thanks

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: May 8, 2010 10:28am
Forum: etree Subject: Re: upload disappeared

Unfortunately you're going to have to start over...previously-uploaded files are cleared out after 48 hours to avoid file parking. Sorry!